2023年3月4日 星期六

godaddy 的php指令file_get_contents無法使用的解決方法

原本題庫系統首頁都可以正常顯示,今天看網頁竟然是空白,查看錯誤訊息error_log看到PHP Warning:  file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in XXXX

這樣的訊息,上網查看一下原因是allow_url_fopen沒有開啟的問題,可是之前都可以正常使用,進到godday的cpanel查看功能是有開啟的,最後把它關閉再打開就正常了。


1.點選...再點選cPannel管理員


2.點選php


3.點選[Options],將allow_url_fopen的核取方法取消再點選

【免寫程式的自動化革命】用 AI Studio 打造專屬 LINE 行事曆祕書:5 個極具啟發性的開發與防坑亮點

在步調緊湊的現代工作中,Google 日曆(Google Calendar)雖然具備內建提醒,卻需要使用者針對每個行程手動設定;一旦繁忙起來漏看系統通知,重要約會或待辦事項依舊面臨「被漏掉」的風險。試想一下:若能每天清晨打開 LINE,自動收到一份由專屬 AI 祕書梳理完畢的「今...