2023年3月4日 星期六

godaddy 的php指令file_get_contents無法使用的解決方法

原本題庫系統首頁都可以正常顯示,今天看網頁竟然是空白,查看錯誤訊息error_log看到PHP Warning:  file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in XXXX

這樣的訊息,上網查看一下原因是allow_url_fopen沒有開啟的問題,可是之前都可以正常使用,進到godday的cpanel查看功能是有開啟的,最後把它關閉再打開就正常了。


1.點選...再點選cPannel管理員


2.點選php


3.點選[Options],將allow_url_fopen的核取方法取消再點選

【實作教學】打造專屬 LINE × Gemini AI 智慧待辦小幫手!自動記錄、日曆檢視與每日晨間提醒

你是否常有靈光一閃要記下的瑣事,或是臨時被交辦的工作,卻總是忘記?今天這篇教學要帶大家實作一個**結合 LINE 官方帳號、Google Gemini AI 與 Google 試算表(Google Apps Script, GAS)**的「智慧待辦小幫手」。 只要用日常口語傳訊息...